> Source: [sk99446](https://support.checkpoint.com/results/sk/sk99446)

# sk99446 - Check Point policy installation fails due to insufficient disk space with error: "Load on Module failed - failed to load Security Policy"

| Property | Value |
|----------|-------|
| Solution ID | sk99446 |
| Date Created | 2014-04-07 |
| Last Modified | 2021-11-02 |
| Technical Level | Advanced |

## Symptoms

- * When installing Check Point policy on the XoS Security Gateway the following message is displayed in the Security Management GUI:  
  `Installation failed. Reason: Load on Module failed - failed to load Security Policy.`
* Following messages are logged in **$CPDIR/log/cpd.log** on the VAP when the issue occurs:  
  `Failed to Load Security Policy: No space left on device`

## Cause

Some application logs are not forwarded to the Management Server / Log Server and are occupying disk space for the VAP.

The "Installation failed error" is a generic message displayed in various situations. One of the reasons why the policy cannot be installed is insufficient disk space on the VAP.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
