> Source: [sk99073](https://support.checkpoint.com/results/sk/sk99073)

# sk99073 - Unable to connect to Security Gateway (over SSH, or to OS WebUI) after upgrade

| Property | Value |
|----------|-------|
| Solution ID | sk99073 |
| Date Created | 2014-04-03 |
| Last Modified | 2014-07-11 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |
| OS | Windows, Linux, Gaia |

## Symptoms

- Unable to connect to Security Gateway (over SSH, or to OS WebUI) after upgrade.

## Cause

After upgrade, Security Gateway boots with Initial policy because Threat Prevention policy fetch command ('`fw amw fetch ...`' command in the '`$FWDIR/bin/fwstart`' script) causes the "`webgui_clients_list`" kernel table to be destroyed.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
