> Source: [sk98907](https://support.checkpoint.com/results/sk/sk98907)

# sk98907 - ISO Installation fails with SAN/Fibre Channel and logs on storage server lost or deleted 

| Property | Value |
|----------|-------|
| Solution ID | sk98907 |
| Date Created | 2014-03-20 |
| Last Modified | 2019-10-02 |
| Technical Level | General |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20, R82.20 |
| OS | Gaia |

## Symptoms

- ISO Installation fails with SAN/Fibre Channel and logs on storage server lost or deleted.

## Cause

SAN/Fiber channel card LUNs (Logical Unit Numbers) configured from previous settings.

## Solution

1. Disconnect SAN/Fiber channel link before starting installation.

2. Once SAN port disconnected, partition on storage server will be read-only.

3. Once installation is completed successfully, reconnect link to SAN.

4. Reconfigure OS mounting to SAN.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
