> Source: [sk98729](https://support.checkpoint.com/results/sk/sk98729)

# sk98729 - SIC certificates are revoked on SecurePlatform gateway

| Property | Value |
|----------|-------|
| Solution ID | sk98729 |
| Date Created | 2014-02-26 |
| Last Modified | 2023-03-13 |
| Technical Level | Advanced |
| Products | Security Management Server, SmartConsole, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82.10, R82.20, R82.20, R82, R81.20, R81.20, R82, R82.20 |

## Symptoms

- * SIC certificates are revoked on SecurePlatform gateway in a loop.  

* SIC CRL file (`$FWDIR/conf/crls/ICA_CRL0.crl`) size increased.  

* On the affected machine, the configured time is before 01.01.1970, as received from a NTP server.  

* Policy installation fails with \[SIC error no. 147\] error message.

## Cause

A mismatch between NTP server time to SecurePlatform NTP client time caused the SecurePlatform machine to ask for the endless SIC certificate renewals from the Internal CA machine.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
