> Source: [sk97795](https://support.checkpoint.com/results/sk/sk97795)

# sk97795 - "Office Mode IP Assignment failure - all IP address were allocated or the user is not authorized to receive an IP address from the gateway"  error when Endpoint Security VPN clients fail to connect to 61000 appliance

| Property | Value |
|----------|-------|
| Solution ID | sk97795 |
| Date Created | 2013-12-22 |
| Last Modified | 2020-02-03 |
| Technical Level | Advanced |
| Products | Endpoint Security, Scalable Platforms |
| Versions | Cloud, R82, R81.20, E89.X, E88.X |
| OS | Gaia |
| Platform | 6, 41000 (EOL), 44000, 64000 |

## Symptoms

- * Endpoint Security VPN clients fail to connect to 61000 appliance.  
* "You cannot receive an Office Mode IP address at this time. Try to connect again. If the problem persists, contact your administrator" error message on the client.  
* Following errors seen in vpnd.elg file  
  "marcipan_is_bladed_system: ip pool for bladed system is on"  
  "obtain_IP_address_for_user_IPpool: IP pool was full. Could not allocate another IP"

## Cause

Since there are no cluster members defined in 40000 // 60000 appliances, you can't define the exclusive range per member as in a regular cluster.

The Office Mode IP pool is being automatically divided into 24 smaller pools.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
