> Source: [sk97625](https://support.checkpoint.com/results/sk/sk97625)

# sk97625 - In Full HA cluster, Management HA synchronization fails with "failed to connect to peer" message; policy installation works

| Property | Value |
|----------|-------|
| Solution ID | sk97625 |
| Date Created | 2013-12-09 |
| Last Modified | 2013-12-12 |
| Technical Level | Advanced |
| Products | Security Gateway, Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82, R81.20, R82.20 |
| OS | Gaia |
| Platform | Smart-1 |

## Symptoms

- * In Full HA cluster, Management HA synchronization fails with "`failed to connect to peer`" message in SmartDashboard.  

* Policy installation works correctly.  

* FWM debug (per [sk97527](http://supportcontent.checkpoint.com/solutions?id=sk97527)) on cluster members during Management HA synchronization shows: `SIC Error for mgmt_synch: timeout elapsed during authentication protocol.`

## Cause

Secondary cluster member is hidden behind NAT (Automatic Hide NAT).

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
