> Source: [sk96209](https://support.checkpoint.com/results/sk/sk96209)

# sk96209 - Traffic traversing VPN is dropped with the "Failed to enforce VPN policy (10)" log in the SmartView Tracker

| Property | Value |
|----------|-------|
| Solution ID | sk96209 |
| Date Created | 2013-11-04 |
| Last Modified | 2020-12-18 |
| Technical Level | Advanced |

## Symptoms

- * Traffic traversing VPN is dropped with the "`Failed to enforce VPN policy (10)`" log in the SmartView Tracker.  

* Manual Static NAT is being performed on the remote encryption domain by the local Check Point VPN gateway.

## Cause

Only the object representing the public IP address in the NAT rule is included in the definition of the remote VPN gateway's encryption domain.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
