> Source: [sk95487](https://support.checkpoint.com/results/sk/sk95487)

# sk95487 - "No space left on device" error although disk utilization command shows free disk space

| Property | Value |
|----------|-------|
| Solution ID | sk95487 |
| Date Created | 2013-10-15 |
| Last Modified | 2021-08-17 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R81.10 (EOS), R81 (EOS) |

## Symptoms

- * Unable to create files on file system. This may result in operational anomalies (such as UserCheck errors, inability to install policy, etc.).  

* "cannot create regular file" and "No space left on device" errors are shown.

## Cause

Unix-derived file systems may experience an issue creating new files, even if there appears to be free disk space. The issue can be caused by the exhaustion of available index nodes (inodes) on the affected partition.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
