> Source: [sk94987](https://support.checkpoint.com/results/sk/sk94987)

# sk94987 - Issues on Remote Access clients when selecting a specific interface for Visitor Mode on Virtual System

| Property | Value |
|----------|-------|
| Solution ID | sk94987 |
| Date Created | 2013-09-11 |
| Last Modified | 2016-05-02 |
| Technical Level | Advanced |
| Products | Security Gateway, Hardware |
| Versions | R82.10, R82, R81.20, Not Version-Specific |
| OS | Gaia |

## Symptoms

- * **Scenario 1**   

  SmartDashboard - open Virtual System properties - expand '`VPN Clients`' - go to '`Remote Access`' - under '`Visitor mode configuration`', check the box '`Support Visitor Mode`' - select an interface - click on '`OK`' to apply the changes and to push the configuration to Virtual System - install policy onto Virtual System.   

  * When selecting '`All Interfaces`' in the '`Machine's Interface`' field, SNX client and EndPoint client are able to connect to Virtual System without a problem.  

  * When selecting a specific interface in the '`Machine's Interface`' field, the following issues occur:
    * "`Site creation failed`" error appears when trying to create a Site on an EndPoint client machine.
    * "`Connection is not established`" error appears when trying to establish a connection via SNX client in Internet Explorer.

  <br />

  <br />

* **Scenario 2**   

  While trying to configure Redundant, Service-based MPLS/Encrypted Link VPN per [sk56384](http://supportcontent.checkpoint.com/solutions?id=sk56384), the settings in the "`/opt/CPsuite-RXX/fw1/conf/vpn_service_based_routing.conf`" file are not enforced on Virtual System. As a result, sometimes the traffic goes through the correct interface and sometimes not (meaning that there was Load Sharing, but not Service-based Load Sharing).  

* Affected systems: any VSX cluster.  

* Non affected systems: single VSX Gateway, 61000 Security System.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
