> Source: [sk94229](https://support.checkpoint.com/results/sk/sk94229)

# sk94229 - All SMTP traffic is rejected when SMTP Server is configured to listen any port other than TCP port 25

| Property | Value |
|----------|-------|
| Solution ID | sk94229 |
| Date Created | 2013-08-13 |
| Last Modified | 2013-08-13 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |

## Symptoms

- All SMTP traffic is rejected when SMTP Server is configured to listen any port other than TCP port 25.

## Cause

Content based Anti-Spam is enabled.

SMTP traffic handler in Check Point kernel expects the SMTP traffic to be sent to TCP port 25. Since the SMTP Server was configured to bind to another port (other than TCP port 25), SMTP traffic handler rejects the SMTP traffic.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
