> Source: [sk93412](https://support.checkpoint.com/results/sk/sk93412)

# sk93412 - "Failed to initialize communication with SmartReporter Server" error when connecting with SmartReporter GUI

| Property | Value |
|----------|-------|
| Solution ID | sk93412 |
| Date Created | 2013-07-07 |
| Last Modified | 2017-11-06 |
| Technical Level | Advanced |
| Platform | Intel/PC, Smart-1 |

## Symptoms

- '`Failed to initialize communication with SmartReporter Server. Please make sure that the server has SmartReporter installed and that the server is running.`' error when connecting with SmartReporter GUI to SmartReporter Server.

## Cause

Possible reasons:

* SmartReporter Server / Security Management Server is not listening on TCP port 18205
* Required implied rules are disabled in SmartDashboard
* Traffic on TCP port 18205 between SmartReporter GUI computer and SmartReporter Server is blocked

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
