> Source: [sk93368](https://support.checkpoint.com/results/sk/sk93368)

# sk93368 - Creation of new VSX cluster object fails with 'Please see previous messages and try again'

| Property | Value |
|----------|-------|
| Solution ID | sk93368 |
| Date Created | 2013-06-28 |
| Last Modified | 2022-03-14 |
| Technical Level | Advanced |
| Products | Security Gateway, Hardware |
| Versions | R82.10, R82, R81.20, Not Version-Specific |
| OS | Gaia |

## Symptoms

- Creation of new VSX cluster object in SmartDashboard fails at the final step with:  

`
Please see previous messages and try again.`  
`
If the problem persists contact Check Point Technical Support.
`

## Cause

The length of the VSX cluster object name is 27 characters or longer.  

![](https://sc1.checkpoint.com/sc/SolutionsStatics/sk93368/Untitled picture202203090958521.png)

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
