> Source: [sk91420](https://support.checkpoint.com/results/sk/sk91420)

# sk91420 - Gaia Portal crashes with error "Unable to connect to the server. Press OK to reconnect." when TACACS / RADIUS user with "adminRole" privileges changes "Roles" settings in Gaia Portal

| Property | Value |
|----------|-------|
| Solution ID | sk91420 |
| Date Created | 2013-01-15 |
| Last Modified | 2015-10-30 |
| Technical Level | Advanced |
| Products | Security Gateway, Security Management Server, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82, R81.20, R82.10, R82.20, R81.20, R82, R82.20 |
| OS | Gaia |

## Symptoms

- * Gaia Portal crashes with error "`Unable to connect to the server. Press OK to reconnect.`" when TACACS / RADIUS user with *adminRole* privileges changes "Roles" settings (change/add a role) in Gaia Portal.

  ![](https://sc1.checkpoint.com/sc/SolutionsStatics/sk91420/sk91420_Reconnect.png)
* Despite the crash, the change in Gaia Portal is saved.

* The same TACACS / RADIUS user can change and save "Roles" settings in Gaia Clish without any issues or errors.

* On IPSO OS, similar issue is observed:

  * In IPSO Network Voyager, "`You do not have access to this feature`" error is displayed for TACACS / RADIUS user with *admin* privileges
  * In IPSO Clish, all changes made by the TACACS / RADIUS user are saved without any issues or errors.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
