> Source: [sk80520](https://support.checkpoint.com/results/sk/sk80520)

# sk80520 - ClusterXL drops traffic with 'dropped by fwha_forw_run Reason: Failed to send to another cluster member'

| Property | Value |
|----------|-------|
| Solution ID | sk80520 |
| Date Created | 2012-07-25 |
| Last Modified | 2017-12-06 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |

## Symptoms

- * Traffic does not pass through ClusterXL in New High Availability mode / VRRP on Gaia OS.  

* Traffic sent to Virtual IP of VRRP Gaia cluster is not processed (there are no replies).  

* Output of '`fw ctl zdebug -m fw + drop`' command on Active / VRRP Master member shows that the traffic is dropped:  

  `fw_log_drop: Packet proto=... dropped by fwha_forw_run Reason: Failed to send to another cluster member`

## Cause

* Active / Master member was not able to forward the packet to Standby / Backup member.  

* The cluster Forwarding Layer receives the traffic with cluster Virtual IP in the Source IP address field instead of physical IP address of the member. The cluster Forwarding Layer tries to forward it to another member instead of processing it locally.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
