> Source: [sk78580](https://support.checkpoint.com/results/sk/sk78580)

# sk78580 - No hits are reflected in SmartDashboard although Hit Count is enabled

| Property | Value |
|----------|-------|
| Solution ID | sk78580 |
| Date Created | 2012-07-18 |
| Last Modified | 2020-07-19 |
| Technical Level | Advanced |
| Products | Security Management Server, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R81.20, R82 |

## Symptoms

- * No hits on any rule are reflected in SmartDashboard although Hit Count is enabled (SmartDashboard - "Policy" menu - "Global Properties..." - "Hit Count" pane).

* */var/log/messages* file shows:  
  `fwrulematch_rule_id_to_kuuid: fwloghandle_rule_id failed`  
  `
  fwrulematch_set_hitcount: fwrulematch_rule_id_to_kuuid failed `

## Cause

'Rulebase UID in logs' setting is disabled.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
