> Source: [sk66603](https://support.checkpoint.com/results/sk/sk66603)

# sk66603 - Server failed to start. Shutting down.. com.checkpoint.uepm.UEPMException: FATAL ERROR initializing the system

| Property | Value |
|----------|-------|
| Solution ID | sk66603 |
| Date Created | 2012-01-29 |
| Last Modified | 2019-10-28 |
| Technical Level | Advanced |
| Products | Endpoint Security |
| Versions | Cloud, E89.X, E88.X, R82.x, R82.20, R82.10, R82, R81.20 |
| OS | Windows, Gaia |

## Symptoms

- If you see a Server Started message in the Server_messages.log shortly followed by an error similar to the one below, please check the items in the CAUSE section below.  
FATAL - Server failed to start. Shutting down..com.checkpoint.uepm.UEPMException: FATAL ERROR initializing the system

## Cause

Typically the issue is caused by one of the following:

* corrupt local.properties file
* corrupt server list file (epsNetwork)
* server machines IP address changed
* domain name changed

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
