> Source: [sk63131](https://support.checkpoint.com/results/sk/sk63131)

# sk63131 - VPN traffic dropped by "vpn_inbound_policy_chain Reason: vpn inbound nat after vm failed"

| Property | Value |
|----------|-------|
| Solution ID | sk63131 |
| Date Created | 2011-05-22 |
| Last Modified | 2013-10-28 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |

## Symptoms

- * In a ClusterXL or 3rd-party cluster environment (IPSO VRRP, IP Clustering, OPSEC Cluster), remote access VPN or site-to-site VPN connections fail to establish correctly
* In a remote access environment, the user may observe that they connect to the site but then disconnect within the next 20 seconds
* Traffic captures (fw ctl zdebug + drop) on the gateway show IKE (TCP port 500) or NAT-T (UDP port 4500) traffic being dropped by "vpn_inbound_policy_chain"

## Cause

Cluster membership is disabled in `cpconfig`

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
