> Source: [sk62695](https://support.checkpoint.com/results/sk/sk62695)

# sk62695 - 'fwm sic_reset' command fails after changing the Security Management server's name and IP address

| Property | Value |
|----------|-------|
| Solution ID | sk62695 |
| Date Created | 2011-04-27 |
| Last Modified | 2019-11-18 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20, R82.20 |
| Platform | Smart-1 |

## Symptoms

- After changing the Security Management server's name and IP address, the '`fwm sic_reset`' command fails with error:  
`There are IKE Certificates that were generated by the internal Certificate Authority. Please remove them (using the Policy Editor) so that the internal Certificate Authority can be destroyed. SIC Reset operation could not be completed.`

## Cause

All or at least one of the objects (new / old Security Management server and the gateways) is still using the old IKE certificate.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
