> Source: [sk57860](https://support.checkpoint.com/results/sk/sk57860)

# sk57860 - Login fails with "Authentication to Server x.x.x.x failed" error

| Property | Value |
|----------|-------|
| Solution ID | sk57860 |
| Date Created | 2010-11-18 |
| Last Modified | 2019-05-27 |
| Technical Level | Advanced |
| Products | Security Management Server, Multi-Domain Security Management Server |
| Versions | R82.10, R82, R81.20, R82.10, R82.20, R81.20, R82, R82.20 |
| OS | Windows, Linux, Gaia |

## Symptoms

- * **This sk article describes different scenarios when login fails with "Authentication to Server x.x.x.x failed" error. Each issue has its own cause and solution. See the Table of Contents below.**   

* Login to SmartConsole or MDG fails with "Authentication to Server x.x.x.x failed" error.  

* 'Authentication to server 127.0.0.1 failed' error when configuring/adding an Administrator or GUI client in 'mdsconfig' menu.  

* 'Authentication to server 127.0.0.1 failed' error when connecting to a secondary MDS and creating a user from the 'mdsconfig' menu.

## Cause

Possible reasons:

1. IP address in *$MDSDIR/conf/mdsdb/mdss.C* is wrong
2. No Admin account has been created via *cpconfig*.
3. After fresh install, SmartConsole does not accept the Admin account created.
4. Wrong GUI Client is being used.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
