> Source: [sk42280](https://support.checkpoint.com/results/sk/sk42280)

# sk42280 - LDAP User Authentication randomly fails

| Property | Value |
|----------|-------|
| Solution ID | sk42280 |
| Date Created | 2009-07-05 |
| Last Modified | 2025-06-27 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20, R81.10 (EOS) |

## Symptoms

- * LDAP group/user cannot be shared by multi Account Units.
* LDAP User Authentication randomly fails and traffic is dropped on the clean up rule.

## Cause

In the select list for Account Unit on the LDAP Group Properties a single Account Unit per LDAP Group should be selected. If multi Account Unit is used on the LDAP Group Properties, the User Authentication query is returned from multi Account Unit and this causes authentication rule mismatch.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
