> Source: [sk42220](https://support.checkpoint.com/results/sk/sk42220)

# sk42220 - SMTP traffic is dropped when SMTP Resource rule is configured or when Anti-Spam is enabled

| Property | Value |
|----------|-------|
| Solution ID | sk42220 |
| Date Created | 2009-06-29 |
| Last Modified | 2017-04-12 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |

## Symptoms

- * SMTP traffic is dropped by the Security Gateway when using SMTP Resource or when Anti-Spam is enabled.  

* SmartView Tracker shows that SMTP traffic is rejected by Implied rules on service SMTP transparent proxy.   

* `$FWDIR/log/emaild.smtp.elg` file shows in debug mode: "`check_conn_entry_implied_rule: get_connection_entry failed`

## Cause

The error message indicates that the SMTP Security Server cannot find the entry for the connection in the kernel Connections Table. Security Servers contain have their own rulebase and do not link these objects automatically when using Manual NAT rules.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
