> Source: [sk41749](https://support.checkpoint.com/results/sk/sk41749)

# sk41749 - X11 traffic is being dropped, even with "Any, Any, Accept" rule

| Property | Value |
|----------|-------|
| Solution ID | sk41749 |
| Date Created | 2009-04-30 |
| Last Modified | 2024-10-31 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82, R81.20, R81.10 (EOS), R81 (EOS) |

## Symptoms

- SmartView Tracker shows that X11 traffic was rejected:   

`
Type: Log`  
`
Action: Reject`  
`
Attack Name: X11 Enforcement Violation`  
`
Attack Information: X11 is not allowed through service 'ANY'. To enable, create an earlier rule that explicitly allows X11.
`

## Cause

This drop is caused by Stateful Inspection, and is an expected behavior.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
