> Source: [sk34446](https://support.checkpoint.com/results/sk/sk34446)

# sk34446 - Deleting the CMA / Domain in MDG / SmartDomain Manager fails with "Object References Deletion Failed" error

| Property | Value |
|----------|-------|
| Solution ID | sk34446 |
| Date Created | 2008-02-15 |
| Last Modified | 2019-01-22 |
| Technical Level | Advanced |
| Products | Multi-Domain Security Management Server |
| Versions | R82.10, R81.20, R82, R82.20 |
| Platform | Smart-1 |

## Symptoms

- "Object References Deletion Failed" error when deleting CMA / Domain from the MDG / SmartDomain Manager.

## Cause

The failure is due to a previous deletion attempt that was interrupted in the middle. As a result, only the CMA/Domain directories under *$MDSDIR/customers/\<*CMA name*\>/* directory were deleted, but references to the CMA/Customer/Domain still remain in other configuration files.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
