> Source: [sk184657](https://support.checkpoint.com/results/sk/sk184657)

# sk184657 - AutoUpdater fails to load new packages

| Property | Value |
|----------|-------|
| Solution ID | sk184657 |
| Date Created | 2026-02-10 |
| Last Modified | 2026-02-11 |
| Technical Level | Advanced |
| Products | Security Gateway, Security Management Server |
| Versions | R82.10, R82, R81.20, R81.10 (EOS), R82.10, R82, R81.20, R81.10 (EOS) |
| OS | Gaia |

## Symptoms

- * AutoUpdater packages are not updated.   
* The "`autoupdatercli show `" command shows "`false`" for "`download-scheduler-active`" or "`install-scheduler-active`"   
* Logs such as "`DDR verification failed for metadata directory`" exist in */opt/AutoUpdater/AutoUpdater.log*   
* Manually enabling a component via "`autoupdatercli enable `" results in "`Failed to change state for component ` to on: The component COMPONENT is disabled by DDR and cannot be enabled".

## Cause

Inconsistency in local metadata of the AutoUpdater.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
