> Source: [sk184594](https://support.checkpoint.com/results/sk/sk184594)

# sk184594 - After a non-local user runs Ansible, other open sessions for that user fail with: "CLINFR0819 User: <USERNAME> denied access via CLI" error

| Property | Value |
|----------|-------|
| Solution ID | sk184594 |
| Date Created | 2026-02-06 |
| Last Modified | 2026-03-26 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82, R81.20, R81.10 (EOS) |

## Symptoms

- After a non-local user runs Ansible, other open sessions for that user fail with: `"CLINFR0819 User: <USERNAME> denied access via CLI"` error.  

`[Expert@GW:0]# clish`  
`CLINFR0819 User: <USERNAME> denied access via CLI`

## Cause

When the Ansible session closes, the Gaia API cleanup code deletes all user bindings from the volatile database. This breaks other active sessions (SSH/API) for the same user because they lose authentication data needed for access.  

<br />

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
