> Source: [sk184575](https://support.checkpoint.com/results/sk/sk184575)

# sk184575 - Unable to connect to an HP Open Server after an upgrade 

| Property | Value |
|----------|-------|
| Solution ID | sk184575 |
| Date Created | 2026-01-26 |
| Last Modified | 2026-01-28 |
| Technical Level | Advanced |
| Products | Other |
| Versions | Not Version-Specific |
| Platform | Open Server |

## Symptoms

- * Unable to connect to a cluster member installed on an HP Open Server through SSH after an upgrade from R81.20 to R82.

* Running the `ethtool -p ethX` command on the cluster member causes a different interface than expected to light up.

* Running the `show interface ethX state` command on the cluster memebr shows the link state as down.

## Cause

During the upgrade process, the HP Open Server firmware resets the interface configuration in the `00-05-XX.rules` file to its default settings. This causes the interface IDs in the file to revert to their initial configuration (pre-Check Point setup), leading to mismatched interface mappings.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
