> Source: [sk184378](https://support.checkpoint.com/results/sk/sk184378)

# sk184378 - Repeated Audit Log Error Messages on Quantum Maestro Orchestrator

| Property | Value |
|----------|-------|
| Solution ID | sk184378 |
| Date Created | 2025-11-28 |
| Last Modified | 2025-11-30 |
| Technical Level | General |
| Products | Scalable Platforms |
| Versions | R81.10 (EOS) |
| OS | Gaia |

## Symptoms

- * The Quantum Maestro Orchestrator (MHO-140) records repeated log messages every 30 seconds in `/var/log/messages: MHO_stateAgent[12628]: auditLogClient::sendLog> Failed to send log`
* Log flooding occurs only on the Orchestrator devices, but not on the Security Group Members (SGMs).
* The error messages persist even after removing the remote syslog server configuration and rebooting the Orchestrator.
* The system does not log the Audit logs for configuration changes when the workaround is applied.
* When logging in through Secure Shell (SSH), the following message appears: `Could not send message to SmartConsole`

## Cause

This issue occurs because the `mgmtauditlogs` system logging (syslog) parameter is enabled on the Quantum Maestro Orchestrator (MHO?140).  

When this parameter is enabled, the `MHO_stateAgent` process sends audit logs to the Security Management Server through SmartConsole. If the connection or configuration is incorrect or incomplete, the process cannot send the logs. As a result, repeated error messages appear.

## Solution

#### Temporary Solution

Disable Audit Log Forwarding on the Quantum Maestro Orchestrator.  

1. Log in to the Orchestrator through SSH.
2. Disable the `mgmtauditlogs` parameter.  
   Run this command:  
   `set syslog mgmtauditlogs off`
3. Monitor `/var/log/messages` to confirm that the error messages no longer appear.  
   **Note**- When this parameter is disabled, the system does not record audit logs for configuration changes.

#### Permanent Resolution:

[Contact Check Point Support](https://www.checkpoint.com/support-services/contact-support/) to get a Hotfix for this issue.

A Support Engineer will make sure the Hotfix is compatible with your environment before providing it.  
For faster resolution and verification, collect these files:

1. [CPinfo](https://support.checkpoint.com/results/sk/sk92739) file from the Management Server involved in the case.
2. [CPinfo](https://support.checkpoint.com/results/sk/sk92739) file from the Security Gateway / each Cluster Member / Security Group involved in the case.

**Hotfix installation instructions:**   
Refer to [sk168597 - How to install a Hotfix](https://support.checkpoint.com/results/sk/sk168597).

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
