> Source: [sk184175](https://support.checkpoint.com/results/sk/sk184175)

# sk184175 -  Organizational Scanner Fails to Complete - Unsupported LDAP Load Balancer Configuration 

| Property | Value |
|----------|-------|
| Solution ID | sk184175 |
| Date Created | 2025-10-13 |
| Last Modified | 2025-10-14 |
| Technical Level | Advanced |
| Products | Endpoint Security |
| Versions | R81.20 |
| OS | Gaia |

## Symptoms

- * The Organizational Directory Scanner fails to complete after starting.
* You are using a LDAP/AD Load Balancer.

## Cause

This issue occurs when the scanner is configured to connect to an LDAP or Active Directory server through a Load Balancer. This configuration is not supported.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
