> Source: [sk184054](https://support.checkpoint.com/results/sk/sk184054)

# sk184054 - VSX Provisioning Tool Fails with "General Access Denied" for Non-Local Users

| Property | Value |
|----------|-------|
| Solution ID | sk184054 |
| Date Created | 2026-01-06 |
| Last Modified | 2026-01-06 |
| Technical Level | Advanced |
| Products | Security Gateway, Security Management Server |
| Versions | R81.20, R81.10 (EOS), R81.20, R81.10 (EOS) |
| OS | Gaia |
| Platform | VMWare ESX |

## Symptoms

- The vsx_provisioning_tool works only for local users. When non-local users attempt to authenticate, the tool displays the following error messages:
`
General access denied error `  
`
Authentication to Server ` failed `
`<br />

`


`

## Cause

In versions lower than R82, the vsx_provisioning_tool supports authentication only with local SmartConsole users. It does not support authentication methods for non-local users, such as Remote Authentication Dial-In User Service (RADIUS) or other external authentication mechanisms.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
