> Source: [sk184037](https://support.checkpoint.com/results/sk/sk184037)

# sk184037 - Non-local users cannot authenticate after an OpenTelemetry Collector update

| Property | Value |
|----------|-------|
| Solution ID | sk184037 |
| Date Created | 2025-11-02 |
| Last Modified | 2025-11-16 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R81.10 (EOS) |
| OS | Gaia |
| Platform | 5000 |

## Symptoms

- Non-local users (for example, RADIUS) cannot authenticate after an OpenTelemetry Collector (CPotelcol) update.

Note: The CPotelcol update refers to the release of new versions (called "Takes") of the OpenTelemetry Collector package for Check Point servers. This collector is an open-source service that receives metrics from multiple agents (such as the CPView OpenTelemetry Agent) and exports them to external endpoints (like another OpenTelemetry Collector or Prometheus Remote Write).

## Cause

The issue was caused by an error in one of the system update scripts included in a recent AutoUpdate package. The script applied incorrect /dev/null permissions to a system file, which prevented some non-privileged users from performing certain operations. As a result, authentication for these users could fail.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
