> Source: [sk183927](https://support.checkpoint.com/results/sk/sk183927)

# sk183927 - Reject logs for specific OT/SCADA protocol commands that were previously allowed in the allow list

| Property | Value |
|----------|-------|
| Solution ID | sk183927 |
| Date Created | 2025-09-11 |
| Last Modified | 2025-10-23 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82, R81.20, R81.10 (EOS) |

## Symptoms

- * Reject logs are generated for specific OT/SCADA protocol commands that were previously allowed in the allow list configuration.

* Connections are dropped instead of being allowed.

## Cause

The Gateway marked the connection as "Unknown Protocol," preventing it from recognizing and allowing specific protocol commands.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
