> Source: [sk183770](https://support.checkpoint.com/results/sk/sk183770)

# sk183770 - Jumbo Hotfix installation verification fails with the error: "'last take' backup does not exist"

| Property | Value |
|----------|-------|
| Solution ID | sk183770 |
| Date Created | 2025-08-26 |
| Last Modified | 2026-02-03 |
| Technical Level | Advanced |
| Products | Security Gateway, Multi-Domain Security Management Server |
| Versions | R82, R81.20, R81.10 (EOS), R81.10 (EOS), R81.20, R82 |
| OS | Gaia |
| Platform | Smart-1, AWS, Azure |

## Symptoms

- * When verifying a Jumbo Hotfix installation, the process fails with the following error:

  ` /opt/CPda/backup/CheckPoint#CPUpdates#All#6.0#5#5#BUNDLE_R82_JUMBO_HF_MAIN#19/LastTake of the 'last take'backup does not exist.`
* The package number under the validation error does not exist in the `/opt/CPda/backup/` directory or is corrupted.

  Note: The `/opt/CPda/backup/` directory is part of the file system structure used by Check Point products, specifically related to the Deployment Agent (CPda).

## Cause

The required CPda backup files for the package installation are missing or corrupted.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
