> Source: [sk183718](https://support.checkpoint.com/results/sk/sk183718)

# sk183718 - Multi-Domain Server unable to connect to Infinity Portal

| Property | Value |
|----------|-------|
| Solution ID | sk183718 |
| Date Created | 2025-08-12 |
| Last Modified | 2025-08-21 |
| Technical Level | General |
| Products | Multi-Domain Security Management Server |
| Versions | R81.10 (EOS), R81.20, R82 |

## Symptoms

- * Multi-Domain Security Management Server unable to connect to Infinity Portal.

* Created an updatable object for Check Point services with a security rule that allows traffic between the Multi-Domain Server and the Infinity Portal, but connection still fails.

## Cause

A few Domains are missing from the updatable object.

## Solution

Add these Domains to the rule to allow traffic from the Multi-Domain Management Server to Infinity Portal:  

**EU/US/IN/AE region**   

* `http://ocsp.e2m03.amazontrust.com`
* `http://crt.e2m03.amazontrust.com/e2m03.cer`

<br />

**AP/SG region**   

* `http://ocsp.e2m02.amazontrust.com`
* ` http://crt.e2m02.amazontrust.com/e2m02.cer`

<br />

**UK/CA region**   

* `http://ocsp.e2m04.amazontrust.com `
* `http://crt.e2m04.amazontrust.com/e2m04.cer`

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
