> Source: [sk183387](https://support.checkpoint.com/results/sk/sk183387)

# sk183387 - Web Security Management portal is not accessible after changing SSL certificates on Endpoint Security Management Server

| Property | Value |
|----------|-------|
| Solution ID | sk183387 |
| Date Created | 2025-04-24 |
| Last Modified | 2025-04-28 |
| Technical Level | Advanced |
| Products | Endpoint Security |
| Versions | R82, R81.20, R81.10 (EOS) |

## Symptoms

- * Web Security Management portal reports that the certificate is not secure, even with a valid SSL certificate in place in the Management Server CLI
* Navigating to the Web Console on port 443 shows insecure while navigating to Gaia portal on 4434, using same certificate, shows secure.
* When attempting to import valid certificates using SmartEndpoint, it shows error: *An error has occurred while importing the certificate: Internal Error.*

## Cause

Illegal arguments are found in the customer certificate caused by `java.lang.IllegalArgumentException: Unknown object id - S - passed to distinguished name`

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
