> Source: [sk183302](https://support.checkpoint.com/results/sk/sk183302)

# sk183302 - "ASST9999 Timeout waiting for response from database server" error when running "show asset all" command in Gaia Clish

| Property | Value |
|----------|-------|
| Solution ID | sk183302 |
| Date Created | 2025-05-14 |
| Last Modified | 2026-06-04 |
| Technical Level | General |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20 |
| OS | Gaia |

## Symptoms

- * The error message in Gaia Clish: `Gateway> show asset all`

  `ASST9999 Timeout waiting for response from database server`
* Resetting or rebooting the Lights Out Management (LOM) card with the command does not help.

## Cause

The LOM card is unresponsive, and retrieving its information times out.

## Solution

1. Restart IPMI service to resolve the issue:   
   from expert mode execute following command: service ipmi restart  
   OR
2. Shut down the Security Gateway and unplug both power supply's. Wait 3-5 minute for power to drain.
3. Reconnect both power supply's and turn on the Security Gateway to complete the power cycle.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
