> Source: [sk183049](https://support.checkpoint.com/results/sk/sk183049)

# sk183049 - Testing of an IoC Feed on a Security Gateway / Cluster fails with error: "Connection failed, Make sure that the machine is up and running,  and that SIC has been established"

| Property | Value |
|----------|-------|
| Solution ID | sk183049 |
| Date Created | 2025-01-20 |
| Last Modified | 2025-07-23 |
| Technical Level | Advanced |
| Products | SmartConsole |
| Versions | R82, R81.20 |

## Symptoms

- * Testing of an IoC feed on a Security Gateway or Cluster fails with error "*Connection failed for 'Gateway IP', Make sure that the machine is up and running, and that SIC has been established*".

* SIC is working properly.

* The feed exists on the Security Gateway after policy installation.

## Cause

Test IoC Feed / Network Feed relies on the "Run Script" API.  
If the API fails, the Test IoC Feed / Network Feed also fails. This typically suggests a configuration issue, most likely that the Security Gateway or Cluster is not routable to the Security Management Server.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
