> Source: [sk182658](https://support.checkpoint.com/results/sk/sk182658)

# sk182658 - In a new Spark Firewall Cluster, the Secondary member fails to load the cluster configuration

| Property | Value |
|----------|-------|
| Solution ID | sk182658 |
| Date Created | 2024-09-05 |
| Last Modified | 2024-09-26 |
| Technical Level | General |
| Products | Spark Firewall (Locally Managed) |
| Versions | R81.10.X |

## Symptoms

- * In a new Quantum Spark cluster, the Secondary cluster member does not become a full cluster member.

* Output of the "`configload_status`" command on the Secondary cluster member shows "`cluster (Failed)`".

* The `/tmp/log/cluster_configload.elg` file on the Secondary cluster member contains the line "`Error setting up cluster`".

* The `/tmp/log/cluster_real_configload.elg` file on the Secondary cluster member contains the line "`Cluster is no longer enabled`".

## Cause

Each of these Quantum Spark appliances was connected to the Quantum Spark Management service in Infinity Portal as a single Gateway.

When an administrator created a cluster, the Secondary cluster member fails to load the cluster configuration.

## Solution

This problem was fixed. The fix is included starting from:

* [Check Point R81.10.15](https://support.checkpoint.com/results/sk/sk182438) starting from Build 996003935

<br />

As an **immediate workaround**, follow these steps:

1. Reset the cluster configuration:
   1. Connect to WebUI on the Active cluster member.
   2. From the left navigation panel, click **Device**.
   3. In the **Advanced** section, click the **High Availability** page.
   4. Click **Reset Cluster Configuration**.

   See the [R81.10.X Quantum Spark Locally Managed Administration Guide](https://sc1.checkpoint.com/documents/SMB_R81.10.X/AdminGuides_Locally_Managed/EN/Content/Topics/Configuring-High-Availability.htm).
2. Disconnect each Quantum Spark appliance from the Quantum Spark Management service in Infinity Portal.
   1. Connect to WebUI on each Quantum Spark appliance.
   2. From the left navigation panel, **Home**.
   3. In the **Overview** section, click **Cloud Services**.
   4. At the top of the page, click **Off**.

   See the [R81.10.X Quantum Spark Locally Managed Administration Guide](https://sc1.checkpoint.com/documents/SMB_R81.10.X/AdminGuides_Locally_Managed/EN/Content/Topics/Configuring-Cloud-Services.htm).
3. Configure a cluster on these Quantum Spark appliances.  
   See the [R81.10.X Quantum Spark Locally Managed Administration Guide](https://sc1.checkpoint.com/documents/SMB_R81.10.X/AdminGuides_Locally_Managed/EN/Content/Topics/Configuring-Cloud-Services.htm).
4. Connect to WebUI on the Active cluster member.
5. Connect the cluster to the Quantum Spark Management service in Infinity Portal.  
   See the:
   * [R81.10.X Quantum Spark Locally Managed Administration Guide](https://sc1.checkpoint.com/documents/SMB_R81.10.X/AdminGuides_Locally_Managed/EN/Content/Topics/Configuring-Cloud-Services.htm)
   * [Quantum Spark Management Administration Guide](https://sc1.checkpoint.com/documents/Infinity_Portal/WebAdminGuides/EN/Quantum-Spark-Management/Content/Topics-QSM/Connect-Quantum-Spark-Appliance.htm)

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
