> Source: [sk182511](https://support.checkpoint.com/results/sk/sk182511)

# sk182511 - "Feature is disabled" error appeared for "Run Diagnostics" Push Operation

| Property | Value |
|----------|-------|
| Solution ID | sk182511 |
| Date Created | 2024-07-18 |
| Last Modified | 2025-03-07 |
| Technical Level | Advanced |
| Products | Endpoint Security |
| Versions | E88.X, R81.20 |

## Symptoms

- "Run Diagnostics" push operation fails with the error "Feature is disabled".

## Cause

Our system that generates the diagnostic report is based on data collected by Microsoft's Windows Performance Monitor. In some machines, Microsoft's data collection system is not active, and needs to be restarted.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
