> Source: [sk182486](https://support.checkpoint.com/results/sk/sk182486)

# sk182486 - The Standby member in Spark Firewall Cluster fails to connect to the Spark Management service

| Property | Value |
|----------|-------|
| Solution ID | sk182486 |
| Date Created | 2024-07-29 |
| Last Modified | 2024-07-31 |
| Technical Level | Advanced |
| Products | Spark Firewall (Locally Managed) |
| Versions | R81.10.X |

## Symptoms

- * The Active cluster member in the Quantum Spark cluster successfully connected to the Quantum Spark Management service in Infinity Portal.

* The Standby cluster member in the Quantum Spark cluster fails to connect to the Quantum Spark Management service.

* Cluster members show a notification about a cluster synchronization issue.

## Cause

When the cluster was connected to to the Quantum Spark Management service, the Active cluster member successfully established a connection with the cloud service, but the Standby cluster member failed to do so.

This created a Secure Internal Communication (SIC) issue between the cluster members.

As a result, the configuration changes on the Active cluster member are not synchronized to the Standby cluster member.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
