> Source: [sk182323](https://support.checkpoint.com/results/sk/sk182323)

# sk182323 - Login to secondary Security Management Server fails with "certificate expired" error

| Property | Value |
|----------|-------|
| Solution ID | sk182323 |
| Date Created | 2024-05-22 |
| Last Modified | 2024-05-22 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R82.10, R82, R81.20 |

## Symptoms

- Login to the secondary Security Management Server fails with "certificate expired" error.

## Cause

Login to the secondary Security Management Server can fail if the SIC certificate is pushed to the secondary Security Management Server before its CPM server is up.   
In this case, the SIC is established, but the login to the secondary Security Management Server fails until the CPM server is restarted and reloads the new certificate.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
