> Source: [sk182151](https://support.checkpoint.com/results/sk/sk182151)

# sk182151 - "Could not load the selected policy" error after changing the Gaia Portal port on a Standalone Security Gateway

| Property | Value |
|----------|-------|
| Solution ID | sk182151 |
| Date Created | 2024-04-27 |
| Last Modified | 2024-04-30 |
| Technical Level | Advanced |
| Products | Security Management Server |
| Versions | R81.10 (EOS) |

## Symptoms

- * This error appears after you change the Gaia Portal port on a Standalone Security Gateway:

  `Could not load the selected policy.`
  ![](https://sc1.checkpoint.com/sc/SolutionsStatics/sk182151/open_policy_error202403281642301.png)
* This error appears when you try to open a new **LOGS \& MONITOR** tab:

  `SmartView is not available`  
  `SmartView server certificate is invalid`  

* The command "`api status`" shows that the APACHE Gaia Port was changed and that the API readiness test was successful:  

  `[Expert@HOSTNAME:0]# `**api status**  

  `Port Details:`  
  `-------------------`  
  `JETTY Internal Port: 52219`  
  `JETTY Documentation Internal Port: 63529`  
  **`APACHE Gaia Port: `4434**   

  `--------------------------------------------`  
  `Overall API Status: Started`  
  `--------------------------------------------`  

  **`API readiness test `SUCCESSFUL`. The server is up and ready to receive connections`**

## Cause

The *cpm* process does not know that the Gaia Portal port has changed.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
