> Source: [sk182102](https://support.checkpoint.com/results/sk/sk182102)

# sk182102 - Traffic drops with error "Application control - HTTPS inspection error occurred (2)"

| Property | Value |
|----------|-------|
| Solution ID | sk182102 |
| Date Created | 2024-03-24 |
| Last Modified | 2026-05-27 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20, R81.10 (EOS), R81 (EOS) |
| OS | Gaia |

## Symptoms

- * Traffic drops and SmartConsole logs show one or more of these errors:  

  `
  `
  * "Application control - HTTPS inspection error occurred (2)"
  * "Blocking request as configured in engine settings of application control"
  * "Internal system error in HTTPS inspection due to categorization service timeout"

  <br />

* On the Security Gateway, the *$FWDIR/log/rad_events/Errors/* file includes this error:

  `"FlowError=Failed to fetch Check Point resources.``Peer certificate cannot be authenticated with given CA certificates"`

## Cause

Trusted CAs are not up to date, are missing or are disabled.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
