> Source: [sk182061](https://support.checkpoint.com/results/sk/sk182061)

# sk182061 - SNMPv3 query fails with "Error in packet. Reason: authorizationError (access denied to that object)"

| Property | Value |
|----------|-------|
| Solution ID | sk182061 |
| Date Created | 2024-02-29 |
| Last Modified | 2025-01-16 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82.10, R82, R81.20, R81.10 (EOS), R81 (EOS) |
| OS | Gaia |

## Symptoms

- SNMPv3 query on the Security Gateway fails with:

<br />

`Error in packet. Reason: authorizationError (access denied to that object)`

<br />

## Cause

The SNMPv3 username has more than 26 characters.  

In the **VSX** mode or when **MDPS** ([sk138672](https://support.checkpoint.com/results/sk/sk138672)) is enabled, the maximum number of characters for an SNMPv3 username is 26.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
