> Source: [sk181627](https://support.checkpoint.com/results/sk/sk181627)

# sk181627 - "Permission denied" error when logging into Gaia with default credentials

| Property | Value |
|----------|-------|
| Solution ID | sk181627 |
| Date Created | 2023-11-07 |
| Last Modified | 2023-11-09 |
| Technical Level | Advanced |
| Products | Scalable Platforms |
| Versions | R81.20, R81.10 (EOS) |
| OS | Gaia |
| Platform | Maestro Orchestrator |

## Symptoms

- When you log into Gaia with Gaia default credentials, the initial login fails with this error:

`Permission denied`

## Cause

A corruption occurred on the configuration file during the initial deployment of Gaia on the Orchestrator.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
