> Source: [sk181358](https://support.checkpoint.com/results/sk/sk181358)

# sk181358 - Upgrade verification fails with the error "Not enough unpartitioned space"

| Property | Value |
|----------|-------|
| Solution ID | sk181358 |
| Date Created | 2023-08-14 |
| Last Modified | 2024-07-01 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R81.10 (EOS) |

## Symptoms

- * Verifying upgrade for VSX fails with this error: `There is not enough disk space for installation - Not enough un-partitioned space : Available 0.00 GB Required: `GB". Free at least GB of un-partitioned disk space in order to complete the operation.
* "View LVM storage overview" in `lvm_manager` shows enough disk space in *Unallocated* partition.
* "View LVM storage overview" in `lvm_manager` shows enough disk space in *upgrade* partition.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
