> Source: [sk181310](https://support.checkpoint.com/results/sk/sk181310)

# sk181310 - Connection from a Security Group Member fails with other Security Group Members when Management Data Plane Separation is enabled

| Property | Value |
|----------|-------|
| Solution ID | sk181310 |
| Date Created | 2023-07-25 |
| Last Modified | 2023-07-26 |
| Technical Level | Advanced |
| Products | Scalable Platforms |
| Versions | R81.10 (EOS) |
| OS | Gaia |

## Symptoms

- * The problematic Security Group Member (SGM) cannot pull config. The connection from the problematic SGM fails with other SGMs.

  **Note**: Management Data Plane Separation is enabled.
* All communication from working SGMs goes to the problematic SGM with the Mgmt IP.

## Cause

The Sync IP address or Sync network was added to the MDPS task, forcing the originating traffic to have the IP of the Mgmt interface.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
