> Source: [sk181298](https://support.checkpoint.com/results/sk/sk181298)

# sk181298 - "External IOC - Indicators feed processing failed. Can't add feed - not enough disk space" error

| Property | Value |
|----------|-------|
| Solution ID | sk181298 |
| Date Created | 2023-08-10 |
| Last Modified | 2026-03-05 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R81.20 |

## Symptoms

- * "`External IOC - Indicators feed processing failed. Can't add feed - not enough disk space`" error when you try to add a new External Custom Intelligence Feed.

* The command `df -h` shows that the partition lv_current is more than 80% in use, for example:

  ![](https://sc1.checkpoint.com/sc/SolutionsStatics/sk181298/Screenshot_1202307270819101.png)

## Cause

IOC feeds use the lv_current partition by default. If the partition is more than 80% in use or CPU is more than 50% in use, the server does not load the IOC feeds.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
