> Source: [sk180943](https://support.checkpoint.com/results/sk/sk180943)

# sk180943 - SmartConsole backup on the local secondary server of a Domain Management Server fails with error: "Object "X" contains invalid data and therefore cannot be created"

| Property | Value |
|----------|-------|
| Solution ID | sk180943 |
| Date Created | 2023-05-04 |
| Last Modified | 2023-05-14 |
| Technical Level | Advanced |
| Products | Security Management Server, SmartConsole |
| Versions | R81.20, R81.10 (EOS), R81.20, R81.10 (EOS) |

## Symptoms

- * SmartConsole backup on the local secondary server of a Domain Management Server fails with error:  
  "*Object "X" contains invalid data and therefore cannot be created*".

* Target device does not receive any traffic on the CPRID port 18208, and therefore *$FWDIR/log/cpm.elg* shows that this command fails:   

  `/opt/CPshrd-R81.10/bin/cprid_util, -server, 10.44.31.206, -timeout, 120, getenv, -attr, CPDIR `

## Cause

Connection from the Primary Management Server to the Secondary Management Server on the TCP port 18208 (CPRID) is blocked by a firewall between these Management Servers.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
