> Source: [sk180786](https://support.checkpoint.com/results/sk/sk180786)

# sk180786 - Upgrade To version R81.10 or higher fails, after migration of a Database from Domain Management Server to SmartCenter 

| Property | Value |
|----------|-------|
| Solution ID | sk180786 |
| Date Created | 2023-04-26 |
| Last Modified | 2025-09-10 |
| Technical Level | Advanced |
| Products | Security Management Server, Multi-Domain Security Management Server |
| Versions | R81.20, R81.10 (EOS), R81.10 (EOS), R81.20 |
| OS | Gaia |

## Symptoms

- * Upgrade will fail in the Pre Upgrade Verification stage with a "The CRL DP is in the wrong format" error.
* Alternatively (if older upgrade tools were installed) the error will be "One or more files required for Log Server connectivity are missing"

## Cause

After migration from a Domain Management Server to a Quantum Security Management server, the CRL distribution point format was not converted to IP and therefore will cause an issue.

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
