> Source: [sk180696](https://support.checkpoint.com/results/sk/sk180696)

# sk180696 - RouteD daemon consumes 95-100% CPU after an upgrade

| Property | Value |
|----------|-------|
| Solution ID | sk180696 |
| Date Created | 2023-03-07 |
| Last Modified | 2026-02-01 |
| Technical Level | Advanced |
| Products | Security Gateway |
| Versions | R82, R81.20, R81.10 (EOS), R81 (EOS) |
| OS | Gaia |
| Platform | Open Server |

## Symptoms

- * The RouteD daemon consumes 95-100% CPU after an upgrade. As a result, RouteD services such as DHCP may fail.

  * The issue occurs after an upgrade to R81 or R81.10.
  * The environment uses Wake on LAN and IP Helper.
* When you enable traces, the *routed.log* contains many of these messages:

  : "`iphelper_send_pkt(xxx): cannot send packet, no route to destination xxx.xxx.xxx.xxx" until there is a reboot`

  <br />

## Cause

We added the message above to R81. It appears when a certain function fails. The message does not appear in R80.40.  

This function only returns successfully if the provided destination is reachable through a directly connected route. It cannot support Multihop lookups through the normal routing table.  

Multihop IP broadcast helper is currently not supported.

<br />

## Solution

This solution requires authentication. Please log in to view the full solution.

---

# Agent Instructions

This content is from the Check Point Support Center (https://support.checkpoint.com), the official knowledge base for Check Point cybersecurity products.

## Navigating This Knowledge Base

- **Complete index**: [llms.txt](https://support.checkpoint.com/llms.txt)
- **All SK articles**: [SecureKnowledge Sitemap](https://support.checkpoint.com/sitemaps/secureknowledge-sitemap-index.xml)
- **SK article URL pattern**: `https://support.checkpoint.com/results/sk/{skId}`
- **Markdown responses**: AI bot User-Agents automatically receive `text/markdown` content
